Microsoft .NET Framework 1 unter Windows x64 verwenden

Windows XP x64 Edition wird standardmäßig mit .Net Framework 2.0 geliefert, einige ältere Programme benötigen allerdings noch .NET FX 1.1 und funktionieren mit der Version 2.0 gar nicht.

021-1

Laden Sie das .NET Framework von microsoft.com herunter und installieren Sie die Software. Möglicherweise erhalten Sie eine Fehlermeldung, dass .NET 1.1 nicht richtig funktionieren kann.

Laden Sie das Programm ENDNETFX im Downloadbereich herunter und starten Sie es. Microsoft .Net Framework als 32 Bit-Anwendung wird dann unter Windows x64 aktiviert. ENDNETFX kann nur einmal ausgeführt werden.